Uploading photos question

Thread starter #1
Question: Recently when I try to upload a photo to the Sunfish Forum, I get an error message that says the file is too large for the server to process. Oddly some of these same photos have loaded fine in the past. Has anybody else had the same problem and if so, is there a fix? Is there a way to reduce the size of a file and still have a decent photo?

Alan Glos
(Clueless in) Cazenovia, NY
 

L&VW

Well-Known Member
#2
'Happens here from time to time. (Scratching head). If Photobucket ever gets their act together :rolleyes: we could use that. In the meantime, they're blackmailing their previous clients into a $200-a-year "membership". :mad:

As a temporary measure, I've been using a seldom-used local forum to host the photos, then use the "image" icon to put it here. Most local forums should accommodate any size of photo, and resize it automatically for here.
 

sailcraftri

Well-Known Member
#3
Look into a some photo software to down size the photo. I have Picassa from Google on an older computer which down sized photos with ease. However, Google no longer offer Picassa.
 

Wavedancer

Upside down?
Staff member
#4
The younger generation told me to attach the image to an E-mail and send it to yourself. When you attach the image to the message, you can downsize it.
And yes, it worked for me!
 

L&VW

Well-Known Member
#5
Look into a some photo software to down size the photo. I have Picassa from Google on an older computer which down sized photos with ease. However, Google no longer offer Picassa.
I get an error message that says the file is too large for the server to process—and I'm using Picasa. :oops:
 

signal charlie

Well-Known Member
Staff member
#7
I've been getting the same message.

One trick I have is to open the image, make a duplicate of the image, then click File Export for the duplicate image on my Mac. On that screen there is a slider bar to set image quality, and save the file to a spot where you can find it.

The other way is like mentioned above, put the image on a website/blog, then copy and paste the image address using the image icon in the post tool bar.

Seems to work today though.

IMG_5291.JPG
 
Top