Problems getting on Forum?

Discussion in 'Forum Support Discussion' started by Phillster, Dec 12, 2012.

  1. Phillster

    Phillster Member

    Likes Received:
    0
    Trophy Points:
    16
    Anyone else having probs getting on this message board/website lately??
     
  2. Geophizz

    Geophizz Member

    Likes Received:
    17
    Trophy Points:
    18
    I haven't tried in a few days. If you can see this, then it's working for me.
     
  3. Wavedancer

    Wavedancer Upside down? Staff Member

    Likes Received:
    137
    Trophy Points:
    63
    Haven't noticed problems; I access (Firefox) the Forum on an almost daily basis.
     
  4. emilikins

    emilikins Maniac

    Likes Received:
    6
    Trophy Points:
    8
    I get error messages more than I'm able to get on. I've tried both Firefox and Chrome, using direct links or going through Google. Doesn't seem to be a pattern, very random.
     
  5. signal charlie

    signal charlie Well-Known Member Staff Member

    Likes Received:
    142
    Trophy Points:
    63
    Yep, for the past several weeks.
     
  6. beldar boathead

    beldar boathead Well-Known Member

    Likes Received:
    111
    Trophy Points:
    63
    I have had problems for the past couple weeks too.
     
  7. LAuman

    LAuman Member

    Likes Received:
    4
    Trophy Points:
    18
    I've been having problems most of the time. Firefox usually can't find the server.
     
  8. Phillster

    Phillster Member

    Likes Received:
    0
    Trophy Points:
    16
    it's a prob w/ Explorer as well tho it is the most stable browser..
     
  9. Merrimac

    Merrimac Member

    Likes Received:
    2
    Trophy Points:
    8
    I haven't had any problems getting on through Chrome although it has been a bit slow.
     
  10. Light and Variable Winds

    Light and Variable Winds Well-Known Member

    Likes Received:
    140
    Trophy Points:
    63
    I've been trying several times every day for the last 3-4 days.
     
  11. Dave V.

    Dave V. New Member

    Likes Received:
    1
    Trophy Points:
    3
    I'm glad it wasn't just me!
     
  12. Bradley

    Bradley Administrator Staff Member

    Likes Received:
    14
    Trophy Points:
    18
    It looks like we are having some issues with our DNS server. If you can't access the site by its name, you can access us via its IP: http://208.77.96.92

    I am working to figure out why this is happening.

    Bradley
     
  13. Pat75

    Pat75 Member

    Likes Received:
    5
    Trophy Points:
    8
    I was wondering why it got so quiet around here. I haven't noticed any trouble from my end.
     
  14. Fred P

    Fred P Member

    Likes Received:
    2
    Trophy Points:
    18
    Yes, could not get on for over a week. Uasing Safari and Firefox.

    Fred
     
  15. Bradley

    Bradley Administrator Staff Member

    Likes Received:
    14
    Trophy Points:
    18
    The issues should be resolved. Can anyone that was having trouble accessing please confirm?
     
  16. Wavedancer

    Wavedancer Upside down? Staff Member

    Likes Received:
    137
    Trophy Points:
    63
    Access does seem a lot faster today :)
     
  17. Light and Variable Winds

    Light and Variable Winds Well-Known Member

    Likes Received:
    140
    Trophy Points:
    63
    This morning at 8:00, I couldn't get on; fortunately, I had saved "Forum Support Discussion" and readily navigated to Sunfish Talk. :)
     

Share This Page